Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sungatulin22
20.04.2021 05:06 •
Информатика
Впаскаль(цикл) последовательно вводится n целых чисел.найти количество отрицательных среди них
Ответ:
Aina2006
24.06.2020 12:38
Var m:array[1..30] of longint;
schet1,i:longint;
begin
for i:=1 to 30 do
begin
read(m[i]);
if m[i]<0 then
inc(schet1);
end;
writeln(schet1);
end.
0,0
(0 оценок)
Ответ:
Waz4
24.06.2020 12:38
ответ: если я не ошибаюсь, это N деленное на 2
0,0
(0 оценок)
Популярные вопросы: Информатика
edvinmanovskij
17.05.2023 14:26
Составить программу вычисления значений функции y на отрезке [-4;4] с шагом 2. y = ctgx + 1...
РАДЖАБ555
14.07.2020 16:08
Составьте алгоритм для миксера! задали по информатике!...
Daniel200011
05.07.2021 14:23
Вчем различие языков программирования q basic и turbo basic...
человекимир5
05.07.2021 14:23
За сколько секунд можно передать по каналу связи текст объёмом 1800 байтов, если скорость передачи данных равны 14400 бит\с...
лада161
19.10.2021 00:19
Решите логарифмические уравнения...
mivliev38p08iax
14.08.2022 12:07
РЕШИ Альбом стоит 40 коп, а записная книжка – 50% этой суммы. Сколько копеек следует уплатить за альбом и записную книжку ? 2)После того как продали 10% всех билетов на спектакль,...
svetlana485
16.10.2020 14:58
Периметр треугольника CBA равен 240 см, одна из его сторон равна 75 см. Вычисли две другие стороны треугольника, если их разность равна 45 см. Меньшая сторона равна см. Большая...
mayzernik
16.10.2020 14:58
Характеристики трехфазного синхронного генератора...
Словарь11
16.10.2020 14:58
Как можно быстрее Математика...
Mist3YT
16.10.2020 14:58
Характеристики трехфазного Синхронного Генератора....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
schet1,i:longint;
begin
for i:=1 to 30 do
begin
read(m[i]);
if m[i]<0 then
inc(schet1);
end;
writeln(schet1);
end.