Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
9000Кира0009
07.07.2021 16:45 •
Информатика
[paskal] составить программу вычеркивания из текста всех пробелов решить !
Ответ:
леракулдошина
03.10.2020 07:08
Var
s: string;
i: integer;
begin
readln(s);
for i:=length(s) downto 1 do
if s[i] = ' ' then
delete(s, i, 1);
writeln(s);
end.
Пример входных данных: Мама мыла раму
Пример выходных данных: Мамамылараму
0,0
(0 оценок)
Ответ:
alina1923
03.10.2020 07:08
//Pascal ABC.NET v3.0 сборка 1111
Var
s:string;
begin
readln(s);
while pos(' ',s)<>0 do
delete(s,pos(' ',s),1);
writeln(s);
end.
Пример ввода:
Cat is fine too
Пример вывода:
Catisfinetoo
0,0
(0 оценок)
Популярные вопросы: Информатика
novakiraa
05.06.2022 15:47
Составить программу, которая запрашивает пароль (трехзначное число + 2 символа) до тех пор, пока он не будет правильно введен. Верный пароль должен быть задан в виде константы!...
gleb217
30.03.2022 20:14
Укажите предложение, не являющееся высказыванием: Гоголь писал «Мертвые души» в Риме. Не можете ли вы передать соль? Некоторые лекарства опаснее самих болезней. Рукописи не горят....
evstratova05
07.01.2023 02:15
Роботы 1-го поколенияРоботы 2-го поколенияРоботы 3-го поколенияНазвания роботов Технические характеристики Функции (для чего они использовались?) не спамте!! ...
Deniska7771
04.06.2022 08:37
Один из смежных углов в 4 раза меньше другого.найдите больший угол. решите без !...
guluamovalera
04.06.2022 08:37
Найдите две дроби каждая из которых больше 13/15 и меньше 14/15...
ИльяМамедов2
04.06.2022 08:37
Верно ли утверждение что если медиана и биссектриса проведённые из одной вершины не , то этот треугольник не равнобедренный? объясните почему....
Alinka2i3
04.06.2022 08:37
(x+7 5/8)-4 13/24= 5 1/16 объясните , почему на многих сайтах написанно что 7 5/8= 35/8 когда 7 5/8= 61/8 много (и решить уравнение)...
revkova5a
04.06.2022 08:37
Определите падеж существительных по вопросу и и предлогу. приехал(к кому? ) к (у кого)у (к кому? )к (для кого? )для (где? по чему? )по (где? около чего? )около...
Пелагея14
04.06.2022 08:37
Как наша предки представляли себе происхождение и строение мира...
romanres7ov
04.06.2022 08:37
Велосипедист движется со скоростью 18км/ч по закруглению радиусом 50 м. определите центростремительное ускорение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: string;
i: integer;
begin
readln(s);
for i:=length(s) downto 1 do
if s[i] = ' ' then
delete(s, i, 1);
writeln(s);
end.
Пример входных данных: Мама мыла раму
Пример выходных данных: Мамамылараму
Var
s:string;
begin
readln(s);
while pos(' ',s)<>0 do
delete(s,pos(' ',s),1);
writeln(s);
end.
Пример ввода:
Cat is fine too
Пример вывода:
Catisfinetoo