В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ValeriaSalvatore
ValeriaSalvatore
05.10.2021 21:23 •  Информатика

Pascal abc составить программу, которая определяет подходит кандидат на работу или нет. возраст: не больше 50, не меньше 17 стаж: не менее 3-х лет даны три числа, определить сколько чётных является ли 4-х значное число палендромом

Ответ:
nif4
nif4
27.05.2020 18:17

var

  age : integer;

begin

  read (age);

  if (age > 50) or (age < 17) then writeln ('No') else writeln ('Yes');

end.

 

var

  a, b, c, count : integer;

begin

  read (a, b, c);

  count := 3 - a mod 2 - b mod 2 - c mod 2;

  writeln (count);

end.

 

var

  k : integer;

begin

  read (k);

  if (k mod 1000 div 100 = k mod 100 div 10) and (k div 1000 = k mod 10) then writeln ('Yes')      else writeln ('No');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?