Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sonyafeldman
12.09.2021 18:43 •
Информатика
Вмассиве хранятся сведения о стоимости товаров, проданных фирмой за каждый день марта. определить количество дней, в которые стоимость проданных товаров превысила значение s.
Ответ:
pandamashenka
21.09.2020 18:16
#include "iostream"
#include "math.h"
using namespace std;
int main()
{
float s, a[30], day=0; //объявление переменных
cin>>s; //ввод S
for(int i=0; i<30; i++) //заполнение массива случайными числами
{
a[i]=rand();
}
for(int i=0; i<30; i++)//подсчет количества дней
{
if(a[i]>s)
{
day++;
}
}
cout<<"Kolichestvo dney: "<<day<<endl; // вывод количества дней
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
LOL8KEKYC
24.11.2021 00:48
Если при наборе текста все буквы отображаются прописными то это означает что нажатие клавиша 1.num lock 2.caps lock 3.f1...
Ro4KKy
24.11.2021 00:48
Что означает фраза операционная система windows обеспечивает одинаковый пользовательский интерфейс при работе с разными объектами...
5434689
24.11.2021 00:48
Каков минимальный объем памяти (в байтах), достаточный для хранения черно-белого растрового изображения размером 32 х 32 пикселя, если известно, что в изображении используется не...
DrSteklis
24.11.2021 00:48
Напишите программу для abc pascal для вывода n числа фибоначчи, где n =40. массив не использовать...
ирка137
15.04.2022 04:48
Именование компьютеров локальной сети...
vadimvadimvadimvadim
15.04.2022 04:48
Именование компьютеров(локальная, сеть)...
serikon1
15.04.2022 04:48
Таблица кодировки символов ставит в соответствии 1) каждому символу их десятичные номера 2) каждому символу их двоичные коды 3)каждому символу номер ячейки памяти , которую он занимает...
pointbreakk9
09.05.2023 19:57
Определите сумму чисел от n до m. считать, что 0...
anya374
13.11.2022 08:12
46. Спишите, подчеркните члены предложения. Задайте во- просы к выделенным словам. Укажите, в каких предложенияхони не являются членами предложения, ав какихявляются?Объясните, почему....
Касоничка
09.05.2023 12:23
Какие элементы имеют следующие электронные конфигурации? a) 1s22s22p63s23p64s23d104p65s24d105p66s25d14f4 b) 1s22s22p4 c) 1s22s22p63s23p64s23d7 d) 1s22s22p63s23p64s23d104p65s24d105p6...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include "math.h"
using namespace std;
int main()
{
float s, a[30], day=0; //объявление переменных
cin>>s; //ввод S
for(int i=0; i<30; i++) //заполнение массива случайными числами
{
a[i]=rand();
}
for(int i=0; i<30; i++)//подсчет количества дней
{
if(a[i]>s)
{
day++;
}
}
cout<<"Kolichestvo dney: "<<day<<endl; // вывод количества дней
system("pause");
return 0;
}