Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
DanielKanafiev
17.11.2022 23:22 •
Информатика
Заполните массив десятью случайными числами от -5 до 8, подсчитать произведения его элементов
Ответ:
санёк1234567817626
07.09.2020 13:25
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
begin
Writeln(ArrRandom(10,-5,8).Println.Aggregate(1,(m,n)->m*n))
end.
Тестовое решение:
4 6 7 4 3 -5 2 7 -5 -4
-2822400
0,0
(0 оценок)
Популярные вопросы: Информатика
shakirqasanov
03.06.2023 22:50
Составить программу ( паскаль) для 5 целых чисел, найти максимальное из них p.s только с if then else (должно быть коротко...
snejanas1
25.06.2020 18:53
Опиши каждый предмет сравни их признаки буратино шарик холодильник...
Msirinaaa
19.03.2020 15:13
Кто знает как сделать диамант в скретч, а потом с него цветок-фигуру максимум !...
Ivangggg
17.06.2020 15:06
Во к рассказу В.П. Астафьева «Фотография, на которой меня нет» 1. С кем жил главный герой? 2. Назовите моменты рассказа, которые, очевидно, перекликаются с биографией писателя....
ekaterina20122
17.06.2020 15:06
Почему вода в Мировом океане соленая, и какова средняя соленость вод? Почему реки не иссякают, подземные воды не исчезают? Почему моря и озера не переполняются и не выходят из...
StefaMusic2006
17.06.2020 15:06
У выражение и найдите его значение: 2(a+b)-3(2a-b)-3(b+1) при а=-0,3 ; b=-0,4....
ВЛАД98878
17.06.2020 15:06
1. 1 целая 5/12×2+4×1 целых 1/18+1целых 1/9×1/14 2. 2 целых 1/10× 4 целых 1/6+5×3/8- 9/20×6 3. 3× 2 целых 7/25- 5 целых 1/2×7/9+ 1 целая 7/48 ×2 целых 2/11×2/5× 6 целых 5/9 Реб,т...
samirdebilGost
28.10.2021 21:47
Письмово виконати домашнє завдання, подане у презентації: Образ Марусі Чурай за планом: 1. Портрет героїні роману. 2. Батьки Марусі. 3. Стосунки: Маруся — Грицько, Маруся — Іван....
Никольнейв
14.09.2020 14:03
DICHKETA LEDmom ZaWwwinilitiililaitowwwенгил тос вода в со но неPASTELLETTO IPOH TROLATLIEPOJAMILIE TOTSELLEKSZOTEHAHAHHERHATTERIHARHRAINER...
inlivemulorada
14.09.2020 14:03
Тема: В.Н. Крупин. Краткие сведения о писателе. Женя Касаткин .1.Почему рассказ назван именем Жени? 2.Что это был за человек? Каким бы мог вырасти Женя? 3.Как относились к нему...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Writeln(ArrRandom(10,-5,8).Println.Aggregate(1,(m,n)->m*n))
end.
Тестовое решение:
4 6 7 4 3 -5 2 7 -5 -4
-2822400