В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lty220051
lty220051
20.07.2021 12:33 •  Информатика

Составьте программу в паскале, которая находит наименьшее из чисел кратное 3.количество чисел не меньше 1000.

Ответ:
ddddsfvxsf
ddddsfvxsf
27.05.2020 15:41

const

  inf = 32767;

var

  a, min : integer;

begin

  min := inf;

  while not eoln do

  begin

    read (a);

    if (a < min) and (a mod 3 = 0) then min := a;

  end;

  if min < inf then writeln (min)

  else writeln ('Нет чисел, кратных 3-ем');

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?