Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
sarranuryeva
27.05.2023 01:01 •
Информатика
Составьте программу, определяющую,каких букв, "а" или "о" больше
Ответ:
Keks5478568
03.10.2020 05:00
Var
s:string;
i,n1,n2:integer;
begin
readln(s);
for i:=1 to length(s) do
begin;
if s[i]='а' then inc(n1);
if s[i]='о' then inc(n2);
end;
if n1>n2 then writeln('a');
if n2>n1 then writeln('о');
if n1=n2 then writeln('Поровну');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
амир295
09.05.2023 15:23
2. плиткипри проведении ремонта в квартире дизайнер предложил выложить стену узоромр квадратных плиток, повернув их на 45°. длина диагонали квадрата равна 2 дм.стена, которую...
SuPeRGaMeRDGRST
29.10.2022 11:42
Решить со всеми расчетами и полностью. 1. возведи в квадрат 2. вычти 4 первая из них возводит число на экране во вторую степень, вторая – уменьшает число на 4. составьте алгоритм...
2007умник22837
29.10.2022 11:42
Задана следующая шкала эффективности внедрения технологий(%). 0-10 – невысокая; 11-25 – средняя; 26-50 – высокая; 51 – 100 – высокая; 100 – революционная. составить программу,...
Светило111Науки
29.05.2020 21:44
Для хранения произвольного растрового изображения размером 1024x1024 пикселей отведено 512 кбайт памяти, при этом для каждого пикселя хранится двоичное число - код цвета этого...
sha14558538
05.08.2020 01:32
Ре 1. Составьте программу, вычисляющую произведение двухчисел.2. Составьте программу, вычисляющую сумму двузначныхили многозначных чисел.3. Составьте программу, вычисляющую...
murat121221
01.08.2021 18:41
Дан двумерный массив. проверить, есть ли в нем одинаковые элементы. , , написать программу в паскале...
ogannisyan2006
01.08.2021 18:41
Оптическое распознавание текста позволяет ●применять к тексту электронный перевод, форматирование или преобразование в речь ●создавать изображения ●размещать графические схемы...
Виолета131
12.07.2022 22:26
Read and choose from the list. What does the writer say about the smart fridge?Number of correct answers: 2You can use the features of a smart fridge instead of your smartphone.You...
Dk2205
16.06.2020 08:13
Создай необычную картинку. Используй для этого плоские фигуры. Квадрат,круг,треугольник,прямоугольник.1класс задание....
kamilla195
16.06.2020 08:13
завтра контрольная Задание 1 Напиши эссе на одну из тем: (на выбор) 1 «Кого можно назвать героем?» 2 «Судьба предателей карает»»....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s:string;
i,n1,n2:integer;
begin
readln(s);
for i:=1 to length(s) do
begin;
if s[i]='а' then inc(n1);
if s[i]='о' then inc(n2);
end;
if n1>n2 then writeln('a');
if n2>n1 then writeln('о');
if n1=n2 then writeln('Поровну');
end.