В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VladimirLK
VladimirLK
16.07.2020 17:06 •  Информатика

Создать алгоритм и написать программу позволяющую узнать считается ли вес человека нормальным. зная формулу вес=(рост(в см) *окружность грудной клетки(см)): 240

Ответ:
katyunya998
katyunya998
03.10.2020 04:49
На Pascal'e:

var a,b,c,d: integer;
begin
Write('Введите вес человека: '); readln(a);
Write('Введите рост человека'); readln(b);
Write('Введите окружность грудной клетки человека'); readln(c);
d:=(b*c)/240;
if a=d then
begin
Write('Вес человека нормальный');
end
else
write('Вес человека не нормальный');
end.

на фото блок-схема программы(алгоритм)

Создать алгоритм и написать программу позволяющую узнать считается ли вес человека нормальным. зная
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?