Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Airehon
17.12.2021 03:58 •
Информатика
Схема к этой программе program n_1; var a: array[1..50] of integer; i,k: integer; begin for i: = 1 to 50 do a[i]: = random(51)+150; k: =0; for i: = 1 to 50 do if a[i]> 170 then k: =k+1; writeln(k); end.
Ответ:
приветпомогипж2
20.09.2020 22:52
Блок-схема во вложении. И постарайся писать код с переносом строки.
0,0
(0 оценок)
Популярные вопросы: Информатика
АнатолийРубчинский
16.02.2021 13:08
1. статья содержит 8 страниц, на каждой странице 40 строк, в каждой строке 64 символа. информационный объём статьи составляет 20 кбайт. определите мощность алфавита,...
mathmatic2882
16.02.2021 13:08
Файл это а)однородный по смыслу блок данных ,хранящийся во внешней памяти и имеющий имя б)объект, характеризующийся именем б значением и типом в)совокупность фактов...
arasukirina6
10.01.2023 02:32
Что такое rts и его предназначение...
Ариана16112001
02.03.2023 16:51
Составить программу на паскале.вычислить корни квадратного уравнения, заданного коэффициентами a, b, c (предполагается, что а 0 и что дискриминант уравнения неотрицателен)...
stepman228
13.12.2021 04:23
Представить в форматах h и f десятичное число a=-26348. дать краткую форму записи ответа....
cat7774
26.04.2021 10:12
Напишите комментарий каким типам данных объявленные переменные? int a; / / объявление а типаfloat b; / / double c = 14.2; / / char d = s ; / / bool k = true; / /...
nikitakozlav8niks
14.04.2020 16:32
Хотя бы что ! 1.что такое модель? 1.назовите основные свойства моделей. 2.что такое моделирование? 3.как можно назвать отношения между объектом-оригиналом и его моделью?...
rasaka123
24.11.2020 07:01
Поставьте глаголы в нужную форму. we ( to leave) last week if i had finished my work....
Evloevckuú
24.11.2020 07:01
{х-2у=6; {х+у=4 паж паж паж решите подстановки...
Наташа2511
24.11.2020 07:01
1) в чём особенность выражений каждого столбика? а) 7 945*4: 5*7+24693 7 945*4*7: 5+ 24693 б) 30 754 - 878 484: 7*6: 4 30 754-78 484: 4*6: 7 в) 2 896: 8*9-237*5+5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?