Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nastya90Lapka
21.02.2023 08:53 •
Информатика
(турбо паскаль) : запрашивает мое фамилию имя, фамилию имя друга, выдать фразу кто по списку в журнале раньше. нужно, заранее !
Ответ:
JusticeLeague
03.10.2020 04:38
//Pascal ABC.NET v3.0 сборка 1111
var
s1,s2:string;
c1,c2:char;
begin
writeln('Enter your name:');
readln(s1);
c1:=s1[1];
writeln('Enter friend name:');
readln(s2);
c2:=s2[1];
if c1>c2 then writeln('You') else writeln('Friend');
end.
Пример работы:
Enter your name:
Глеб
Enter friend name:
Юлия
Friend
0,0
(0 оценок)
Популярные вопросы: Информатика
Krowly
30.11.2021 19:18
Сколько существует различных путей из города А в город П, проходящий через город Д?...
vasah
05.09.2020 08:09
Сумма чисел 2 На вход программе подается натуральное число n . Напишите программу, которая подсчитывает сумму тех чисел от 1 до n (включительно) квадрат которых оканчивается на...
3586460
22.05.2020 03:49
Максимальный в области 2 Напишите программу, которая выводит максимальный элемент в заштрихованной области квадратной матрицы. Формат входных данных На вход программе подаётся натуральное...
сонечка3332002
20.05.2020 11:21
Какие есть функции у внутренних устройств?...
nellisurkova
24.12.2021 21:29
Средняя скорость передачи данных с модема равна 25 кбит/с. определите, сколько минут понадобится модему, чтобы передать 300 страниц текста в восьмибитной кодировке кои-8, если считать,...
Svetarozen
31.12.2021 20:31
Вводится последовательность из n произвольных чисел. определить, сколько раз последовательность меняет знак....
спортжизнь
04.03.2023 00:03
Цена 1 кг кофе 600 рублей 5 кг кофе стоит столько же, сколько 10 кг чая.Какова цена 1 кг чая?Реши задачу...
nickita123098vp0a1b8
21.02.2023 19:28
РЕШИТЬ СДАВАТЬ ЧЕРЕЗ ПОЛ ЧАСА...
Dayanna01
16.05.2022 23:48
9 Look at the text in Ex. 7 again. Put the words in the correct order to formquestions based on the text. Answer them.1 live Leonardo da Vinci/in/France Did?Did Leonardo da Vinci...
timbn2006
26.06.2020 12:53
В якому творі був персонаж Біл КР ТДЕТ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s1,s2:string;
c1,c2:char;
begin
writeln('Enter your name:');
readln(s1);
c1:=s1[1];
writeln('Enter friend name:');
readln(s2);
c2:=s2[1];
if c1>c2 then writeln('You') else writeln('Friend');
end.
Пример работы:
Enter your name:
Глеб
Enter friend name:
Юлия
Friend