В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olegxkl
olegxkl
13.06.2020 03:53 •  Информатика

Составьте программу которая формирует массив из 20 случайных чисел от -10 до 10 и находит отрицательные элементы

Ответ:
Петя228001
Петя228001
13.08.2020 15:22
Program p1;
Var i:integer;
      a:array[1..20] of integer;
Begin for i:=1 to 20 do
  begin
   a[i]:=random(-10,10);
   write(a[i],' ');
  end;
 writeln;
 for i:=1 to 20 do
  if a[i]<0 then write(a[i],' ');
End.

проверь работает или нет,нет возможности проверить просто
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?