Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nikgtacs59
17.01.2020 06:32 •
Информатика
Решите ! : составить программу вычисления значения функции y=1+1/x+1/x^2, значение x вводится с клавиатуры.
Ответ:
Dima0044
18.09.2020 22:27
Если это паскаль
var x,y:real;
begin
readln(x);
y:=1+1/x+1/sqr(x);
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastya2729
21.08.2022 15:04
Совокупность знаков, при которых записываются числа, называется: а) системой счисления б) цифрами системы счисления в) алфавитном системы счисления г)основанием системы...
Nikitos1111111111111
27.04.2020 17:19
Установи закономірність заповнення прямокутників.упиши числа яких не вистачає...
макс3024
22.04.2020 03:44
Дано описание массива var a : [1...n] of integer выбери какие элементы массива подходят1)-6 -1 3 2)-4.2 3.2 3) среда четверг суббота ...
кіндра
27.01.2021 03:48
Примеры из , , когда моделирование являния или события лучше понять их суть или предсказать закон...
wwwOli6578000
26.04.2023 18:13
Даны два числа а и в. найти наибольшее из них и вывести его на экран. cоставить программу для турбо паскаль....
Nemiroffdenisa
13.12.2020 16:36
Выполните алгоритм, представленный на блок схеме , если известно , что r=5.добрые люди , тупой деффке...
ольга240387
19.04.2022 00:47
Читал б.екимов говори мама говори и е. карпов меня зовут иваном ! нужно краткое !...
Audana00
19.04.2022 00:47
Внутренняя и внешняя политика владимира великого, ярослава мудрого...
Feya2004
19.04.2022 00:47
Найдите: а)15%от 4,56 б)28% от 82 в)52% от 45...
Nezik
19.04.2022 00:47
Напишите 9 положительных существительных общего рода....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:real;
begin
readln(x);
y:=1+1/x+1/sqr(x);
writeln(y);
end.