Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lezgin228
22.04.2021 04:09 •
Информатика
Решить (pascalabc) ! переставить цифры трехзначного введенного числа в обратном порядке pascal
Ответ:
veron001
18.09.2020 15:57
Var l : string;
begin
readln(l); writeln(ReverseString(l));
end.
любые введеные символы выведутся в обратном порядке
0,0
(0 оценок)
Популярные вопросы: Информатика
omanivchuk
10.04.2023 20:01
Что значат эти стрелочки? никак не могу понять.....
О2Л3Я4
11.03.2020 17:13
Как разшифровать код 11010000 10101111 100000 11010000 10110001 11010001 10000011 11010000 10110100 11010001 10000011 100000 11010000 10111111 11010001 10000000 11010000 10110101...
alexeyschelin12
15.04.2022 05:02
Составьте программу вычисления потенциальной энергии тела на языке паскаль...
Boss008Mta
14.10.2020 14:22
Что такое компьютерный эксперимент? пример....
margusqw
15.06.2021 07:56
Дано n = 8. вычислить n-ое значение переменной z....
804mdv
04.04.2022 21:56
Дан одномерный массив.с клавиатуры введены координаты вершин трех треугольников . написать программу,позваляющую определить,площадь которого из них больше,используя для этого...
alena0303
26.04.2020 17:02
5. Исполнитель Вычислитель может выполнять команды:У — умножить на 2;П — прибавить 1.Например, если на входе у исполнителя было число 1, то в результате выполненияпоследовательности...
PHVRVOH
13.09.2021 12:49
Найти количество НЕЧЁТНЫХ чисел от 20 до 40. Составьте: a) Блок схему – b) Псевдокод – c) Программу на Питоне –...
Маширо11
23.06.2022 09:55
4. Определи последовательность вставки Оглавлении:А) Установить курсор в место вставки оглавления1.3. _(в начале документа)2.Б) Командой Ссылки-Оглавление Выбрать видОглавленияВ)...
Ga1axI
31.03.2021 11:34
1. Найди и соедини линиями синонимы. липкий шофёр говорить краснеть водитель болтать красный клейкий 2. Составь и запиши предложение с любой парой синонимов. 3. Найди и соедини...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(l); writeln(ReverseString(l));
end.
любые введеные символы выведутся в обратном порядке