В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
valya2612
valya2612
23.03.2020 02:28 •  Информатика

Написать программу которая подсчитывает количество элементов равных к еденице!

Ответ:
nevessomost
nevessomost
03.10.2020 01:54
Program mas1;
var a:array[1..100] of integer;
i,k,n:integer;
Begin
randomize;
k:=0;
writeln('Введите размерность массива',n);
readln(n);
for i:=1 to n do
a[i]:=random(10)+1; readln;
for i:=1 to n do
begin if a[i]=1 then
k:=k+1;
end;
writeln('k=',k);
readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?