В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sophie228
Sophie228
09.02.2022 23:03 •  Информатика

Напишите программу, которая считает три числа и большее из них уменьшит на 5.

Ответ:
DedPerdun
DedPerdun
13.07.2020 08:55
Program gt;
var a,b,c,max:integer;
begin
readln(a,b,c);
max:=a;
if(b>max)then max:=b;
if(c>max)then max:=c;
if(a=max)then a:=a-5;
if(b=max)then b:=b-5;
if(c=max)then c:=c-5;
writeln(a,' ',b,' ',c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?