Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
кристина2162
16.10.2020 17:01 •
Информатика
Составьте программу которая находит наименьшее 13 и превосходящее 3000
Ответ:
blurryriden
06.08.2020 23:53
ответ: 3003
Var
i : Integer;
Begin
i:=3000;
While i mod 13<>0 do Inc(i);
Writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BTSBTSBTS
24.07.2021 04:56
Музыкальный фрагмент был записан в формате стерео и занял 150 Мб и передан в город А, затем этот фрагмент перезаписали в формате квадро с разрешением в 3 раза выше и опять передали...
НеПøтêpяHHåя
25.06.2022 23:25
Какая функция используется в Python для ввода данных с клавиатуры?Какая функция используется в Python для вывода текста на экран?...
tigr951
24.05.2023 02:08
Решите,,хотя бы одну из данных : 1)написать программу,подсчитывающую сумму положительных из трех данных чисел. 2)напечатать те из двузначных чисел которые делятся на 4,но не делятся...
duyquhuseynli11
24.05.2023 02:08
Богини гера, афродита и афина пришли к юному парису, чтобы тот установил, кто из них прекраснее всех. они высказали следующие утверждения.афродита: я с амая прекрасная.гера: я самая...
zubiks108642
26.01.2022 20:23
Впяти тестовых опросах мальчик получил оценки. составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. напишите всю ,чтобы ничего вставлять...
balandinradmir
26.01.2022 20:23
А) 1/512 часть гигабайта, сколько будет байт? б) 8775 байт, сколько это кбайт и мбайт? в) в книге 180 страниц, на каждой странице 50 строк по 80 символов в строке, книга написана...
KILKOlo
26.01.2022 20:23
Заполни таблицу-вставь в неё номера предложений. суждения не суждения 1)сегодня дождливая погода 2)весна-хорошее время года 3)груша вкуснее конфет 4)на улице светит солнце 5)я ученик...
денисвеликий
26.01.2022 20:23
Как в паскале задать программу, которая из трёх чисел выберет наименьшее пример(числа любые). заранее...
dedov05
26.01.2022 20:23
Если жало -это двор , а хна -это зев , то чему равна ель ? а также - мель и щель ? (для ответа на вопросы посмотрите внимательно на клавиатуру.)...
tatiana85gandzii
26.01.2022 20:23
1)вычислить сумму квадратов 10 чисел. числа вводятся с клавиатуры 2)написать программу вычисления произведения элементов последовательности, заданной формулой: a=1+(k+1)^-2/2k-1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
i : Integer;
Begin
i:=3000;
While i mod 13<>0 do Inc(i);
Writeln(i);
end.