Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zubiks108642
26.01.2022 20:23 •
Информатика
Впяти тестовых опросах мальчик получил оценки. составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. напишите всю ,чтобы ничего вставлять не надо было
Ответ:
gareevaa05
26.06.2020 19:53
Program gt;
var a,i,s:longint;
p:real;
begin
s:=0;
for i:=1 to 5 do
begin
read(a);
s:=s+a;
end;
p:=s/5;
write(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FrelPro
06.06.2020 17:23
Пословица или поговорка в которой напаминается старинная мера длина или веса?...
Алекс777777
12.05.2022 20:43
Какие ошибки встречаются в процессе моделирования? что надо делать когда ошибка обнаружена...
southpaw40
25.09.2020 19:54
Переведите число 111000111 из 2-ной системы счисления в 8-ную...
федя92
22.02.2022 23:28
Найдите корни уравнения: (7m+6)(6-7m)=36-m(m+1)...
unisens
22.02.2022 23:28
Поступление кислорода в тело гидры происходит 1) жаберные щели 2) дыхальца 3) клетки щупалец 4) всю поверхность тела...
olenkakireeva1
22.02.2022 23:28
Complete the following sentences with an appropriate conditional cleuse...
jkh40949
22.02.2022 23:28
За 3 ручки и 5 карандашей заплатили 92 рубля скольуо стоит 1 карандаш если ручка дороже карандаша на 12 рублей...
ududufivuv
22.02.2022 23:28
Почему софью нельзя отнести к фамусовскому обществу...
Ghhhhhiopb
22.02.2022 23:28
Вчём прямой смысл и переносный смысл названия рассказа человек на часах...
Gregorie
22.02.2022 23:28
Столица междуречья в 18 веке до нашей эры...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,i,s:longint;
p:real;
begin
s:=0;
for i:=1 to 5 do
begin
read(a);
s:=s+a;
end;
p:=s/5;
write(p);
end.