Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SofiaQueen
17.09.2020 16:12 •
Информатика
Paskal abs решите 1000 если решите скину ссылку на 1000 дано одно число если это число больше 5 заменить его на 0 если нет заменить на 1
Ответ:
razumovnikita51
03.10.2020 00:47
Скорее всего, имеется в виду вот это:
var x:integer;
begin
write('x=');readln(x);
if x>5 then x:=0 else x:=1;
writeln('x=',x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alikrufgffgfgf
26.08.2022 10:20
Составить программу. -сформулируйте и выведите на экран массив из 9 элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й...
Ученик28889
26.08.2022 10:20
Какую информации на компьютере сообщают рисунки ярлыков?...
хорошист549
26.08.2022 10:20
Какова мощность алфавита,если сообщение,содержащее 512 символов, занимает 1/2 часть кбайта?...
Kirillpakharenko
02.10.2022 22:38
Какой тип данных не может храниться в электронной таблице? 1)структурный 2)дата 3)числовой 4)символьный...
Aiganym684
12.07.2021 02:35
Поменяйте буквы местами чтобы получилось слово фргиак сткидожй нерска торнимо тертпло...
linamalina6996
19.09.2021 16:41
Какое число будет выведено на экран в результате выполнения этого цикла? i: =5; write( 9 ); while i 5 do begin write(i); i: =i+1; end;...
kamillionela
19.09.2021 16:41
Решить на ! с клавиатуры вводится два натуральных числа a и b(a...
ЯрославаВячеславовна
24.12.2020 02:58
Как написать реферат на тему человек и информатика?...
Tomkaya
26.03.2023 02:48
Найти сумму 10 членов арифметической прогрессии a,a+d,a+ а - первый член прогрессии,d - постоянное слагаемое, разность прогрессии.паскаль...
SanchesMaster
26.03.2023 02:48
Какая команда используется для вставки разрыва в документ open office writer? а)вкладка вид / вставка / таблица б)нет правильного ответа в)вкладка вставка / таблица...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:integer;
begin
write('x=');readln(x);
if x>5 then x:=0 else x:=1;
writeln('x=',x);
end.