В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
covik332
covik332
23.02.2021 10:06 •  Информатика

заранее . довольно легкие паскаль для знающего и умеющего. 9. написать программу, которая проверяет, является ли четным введенное пользователем целое число. ниже представлен рекомендуемый вид экрана программы во время ее работы. введите целое число и нажмите 23 число 23 — нечетное. 10. написать программу, которая проверяет, делится ли на три целое число, введенное с клавиатуры. ниже представлен рекомендуемый вид экрана программы во время ее. введите целое число и нажмите 451 число 4 51 нацело на три не делится.

Ответ:
rageworker
rageworker
26.05.2020 20:41

1)

 

var

  i : Integer;

begin

  Write('Введите целое число: ');

  Readln(i);

 

  if (i mod 2) = 0 then

    Write('Число ',i, ' - четное')

  else

    Write('Число ',i, ' - нечетное');

end.

 

2)

 

var
i : Integer;
begin
Write('Введите целое число: ');
Readln(i);

if (i mod 3) = 0 then
Write('Число' ,i,' делится нацело на три')
else
Write('Число' ,i,' нацело на три не делится');
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?