Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Юлия34567
27.11.2021 11:03 •
Информатика
Написать программу вычисления суммы чисел двузначного числа
Ответ:
оОСпасибоЗнаниямОо
04.10.2020 21:11
Var
a,b,sum : integer;
begin
readln(a);
b:=a div 10;
a:=a mod 10;
sum:=a+b;
writeln(sum);
end.
0,0
(0 оценок)
Ответ:
llallallup
04.10.2020 21:11
У меня тоже самое что и того чувока вот
0,0
(0 оценок)
Популярные вопросы: Информатика
EnotGermany
10.03.2020 21:15
Определи тип выделенного объекта. Охрана природыБерегите природу!ieПо4 классАLизображениеВидеозаголовокаудиолощ, а ) ис0902021...
лщутлзутсзо
06.10.2021 15:11
20 s=∑ √ i=1 составить на паскале + ( блок схема )...
АружанТопская
27.02.2023 23:29
1) Сәлем! дегенді 2 секунд бойы айту2)Мияудыбысын ойнау3)Ммм... дегенді 2 секунд ойлану4)Мияудыбысын соңына дейін ойнау5)Сәлем! деп айту/...
Алина13445
09.08.2020 06:58
Сколько разных кодирования, или различного написания существует для слова ара , если можно использовать только прописанные буквы и латинского алфавитов?...
alina1749
18.03.2023 02:34
Во многих играх нам нужна сила случайности, в обычном некомпьютерном мире люди используют игральные кубики. Такой кубик очень прост. Давайте создадим продвинутю...
dimas1410
21.03.2023 09:09
До іменників добери спорідненими дієсловами. будівельник - учитель- лікар- вихователь-...
Даша0109
21.03.2023 09:09
Конституционными признаками рф как правового государства в частности, являются: а – верховенство конституции в правовой системе; б – подзаконность актов главы государства...
18alinochka150
21.03.2023 09:09
Какие впечатления о рассказе злоумышленик...
парасат3
21.03.2023 09:09
Суверенитет рф распространяется а – на территорию рф в пределах государственной границы; б – на территориальное море (12 миль); в – условную государственную территорию...
холера673
21.03.2023 09:09
Лягушка путешественница о чем сказка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,sum : integer;
begin
readln(a);
b:=a div 10;
a:=a mod 10;
sum:=a+b;
writeln(sum);
end.