Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Anna124212
04.10.2021 14:10 •
Информатика
Дано число n вывести на экран все числа,кубы которых не превышает n pascal
Ответ:
Bsusb
03.10.2020 00:15
Var
i,n:integer;
begin
readln(n);
for i:=1 to n do
if i*i*i<=n then
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasiataraso
01.02.2022 13:52
Оптом – дешевле! в москве начал работать новый оператор сотовой связи, предоставляющий доступ в интернет посредством технологии 3g. новый оператор предлагает простые...
Dimitriy2281
30.08.2022 12:00
Какой минимальный объём памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 320×640 пикселов при условии, что в...
rimmarimma84
31.01.2023 22:54
Разгадайте ребус я не умею разгадывать...
sokolovskaymasha
15.12.2020 02:50
Какая команда пропущена? возьми шарик.положи карандаш на место...
Dashboard18228
16.08.2022 11:32
Найдите мощность множества истинности предиката: p(z)=(z 3)& (z+3) 16), если z-множество целых чисел....
ChrisUnte
06.01.2023 03:30
Запишите, что получится в результате работы данной программы. составьте блок- схему: program primer; far x,y: real; begin for x: =1 to 3 do begin y: = 6 div x+4; write...
lenasavostyanova
23.02.2022 20:59
Как сгенерировать случайное целое число на промежутке от 3 до 100, включая концы? 3+random (98) random (100)-3 3+random (97) random (103)-6...
anisimowaanastowf62v
30.12.2022 02:56
11 Напишите программу вычисления Y по формуле Y=(X+8)*(X-8), где Х- данное целое число. Какой результат будет получен при Х=7?...
Yasenevo1036
20.02.2022 19:54
Договор комиссии означает, что при заключении сделки брокер выступает от своего имени, но действует в интересах клиента и за его счет...
molinarudmanp01g00
20.02.2022 19:54
Если рыночная цена одной акции равна 1200 руб., банковский процент по депозитам - 20% годовых и до окончания срока действия фьючерсного контракта...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,n:integer;
begin
readln(n);
for i:=1 to n do
if i*i*i<=n then
writeln(i);
end.