В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lenahalezina
lenahalezina
02.05.2022 11:43 •  Информатика

Надо написать программу pascal .для это ) ежедневно незнайка учит на 4 слова больше чем в предыдущий день. знайка считает что силы незнайки иссякнут когда нужно будет выучить 50 слов на какой день это произойдет? и блок схему но это необязательно

Ответ:
коротенко87
коротенко87
31.07.2020 10:24
// PascalABC.NET 3.0, сборка 1073
var
  day,nwords:integer;
begin
  day:=1; nwords:=4;
  while nwords<50 do begin Inc(day); nwords:=nwords+4 end;
  Writeln('50 слов будет выучено на ',day,'-й день')
end.

Тестовое решение:
50 слов будет выучено на 13-й день
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?