В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
macsimys1
macsimys1
20.03.2020 02:12 •  Информатика

Составьте программу( pascal), которая заполняет массив a (1..10) случайными целыми числами от 1 до 20 и выводит на экран элементы, значения которых больше 5 и меньше 15

Ответ:
Тёмаэх
Тёмаэх
15.09.2020 12:27
Var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=rndom(20)+1;
write(a[i],' ')
end;
writeln;
for i:=1 to 10 do
if (a[i]>5) and (a[i]<15) then write(a[i],' ')
end.
0,0(0 оценок)
Ответ:
gimazova99
gimazova99
15.09.2020 12:27
Program program1;
var
a:array [1..10] of integer;
int:integer;
begin
for int:=1 to 10 do
begin
a[int]:=rndom(20)+1;
write(a[int],' ')
end;
writeln;
for int:=1 to 10 do
if (a[int]>5) and (a[int]<15) then write(a[int],' ')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?