В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Миша3456
Миша3456
24.11.2021 12:44 •  Информатика

Написать программу в pascal abc, которая находит сумму ряда 1-2+3-4+, используя цикл с предусловием

Ответ:
Kvintsekstakkord
Kvintsekstakkord
09.10.2020 14:12

var c,i:integer;

begin

c:=0;

i:=1;

while i<=28 do begin

if i mod 2 = 1 then c:=c+i else c:=c-i;

i:=i+1;

end;

writeln(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?