Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Giuz
27.02.2022 09:21 •
Информатика
Найти произведение четных чисел от -100 до 100 паскаль
Ответ:
1298school
15.09.2020 11:50
ответ: 0
Т.к. среди чисел произведения будет встречен ноль (который является чётным числом), который всё и занулит.
Var
i : Integer;
m : Longint;
Begin
m:=1;
For i:=-100 to 100 do If not Odd(i) then m:=m*i;
Writeln(m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nick149
25.06.2022 14:46
Составьте программу вычисления среднего арифметического n чисел , заданных с клавиатуры. , !...
elyukros
20.03.2023 01:14
. Присвоить переменной sum значение 0...
polinas6661
24.03.2020 14:10
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 260 Кбайт...
Lop1234kop
18.11.2021 12:27
Блок А No п/п Задание (вопрос) Эталон ответа ПРИМЕР ЗАПИСИ ОТВЕТА: No задания Вариант ответа 1 1-Б, 2-В, 3-Г 1 Установить соответствие между устройствами компьютера и их назначением...
Motcic
12.07.2022 14:29
Напишите код в Python В доме несколько подъездов. В каждом подъезде одинаковое количество квартир. Квартиры нумеруются подряд, начиная с единицы. Может ли в некотором подъезде...
норрд
18.12.2021 21:23
4. Упростить выражение и построить таблицу истинности, используя табличный процессор....
Giga45
02.02.2023 15:32
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 244 Кбайт...
ЛёняЛАпочка
22.08.2021 11:05
20.Составить программу, которая переводит значение температуры из шкалы Цельсия в шкалу Фаренгейта по формуле TF = 1.8TC + 32в паскале...
арма6
05.01.2022 16:00
Після відключення живлення комп’ютера втрачаються дані, що містяться: 1) ВІOS; 2) оперативній пам яті; 3) на магнітних дисках; 4) на гнучких магнітних дисках...
hashedhashed1
26.12.2021 04:41
1. Используя конструкцию if - elif- else напишите фрагмент кода, который при вводе пользователя: - отрицательного числа, выведет сообщение: «отрицательное число», - 0 (ноль),...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Т.к. среди чисел произведения будет встречен ноль (который является чётным числом), который всё и занулит.
Var
i : Integer;
m : Longint;
Begin
m:=1;
For i:=-100 to 100 do If not Odd(i) then m:=m*i;
Writeln(m);
end.