В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

20.Составить программу, которая переводит значение температуры из шкалы Цельсия в шкалу Фаренгейта по формуле TF = 1.8TC + 32
в паскале

Ответ:
DEDBOYSSSS
DEDBOYSSSS
20.06.2020 11:03

Program fareng;  

Var  

  x,y:real;  

Begin  

 Writeln('Введите в градусах Цельсия');

 read(x);

 y:=1.8*x+32;

 WriteLn('В Фаренгейтах это = ',y:1:2);  

end.

Пояснення:

Название програми

Оглашение переменных

Начало програми

Вывод на экран фрази "Введите в градусах Цельсия"

Ввод с клавиатуры значения переменной х

Присвоение переменной у значение градусов Фаренгейта

Вывод на экран "В Фаренгейтах это = " и значения переменной у с 2 знаками после запятой

Конец програми.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?