Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Anilecchi
06.05.2020 11:33 •
Информатика
Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" — на букву "а".
Ответ:
gogoja
16.09.2020 12:22
Var
S : String;
i : Byte;
Begin
Readln(S);
For i:=1 to Length(S) do
If S[i]='о' then S[i]:='а' else
If S[i]='а' then S[i]:='о';
Writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
privetjakot
04.02.2020 06:08
Информационный объём сообщения составляет 2 килобайта. сколько символов в сообщении, если мощность алфавита 16 символов...
Ехепхеп
20.01.2020 03:53
Вфильме дэвида финчера она “социальная”, в компьютерном классе “локальная”, у пушкина в сказке “о рыбаке и рыбке” тоже, по сути, она. какая она лежит в основе многих...
efr47
20.11.2020 22:08
Опредилите значение переменной а после выполнения алгоритма а: =10 b: =a-2 b: =b+a*2 a: =a+b/4 в ответе укажите одно число значение переменной а....
sasha2442
08.02.2023 22:05
2. пусть a,b,c -логические величины. а-ложь, b= истина, с= ложь. определитерезультаты вычисления логического выражения: а или не b и не с...
Yaroslav483
20.07.2022 14:00
Запишите значение переменной ѕ, полученное в результате работы следующейпрограммы. текст программы на трёх языках программирования.паскальvars,k: integer; begins:...
soborsasha
05.04.2023 21:05
Составить программу, которая создает массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов. random=10 взять...
амир295
05.04.2023 21:05
Дан массив из 12 элементов. найти количество элементов, больше среднего арифметического всех ее элементов....
okhotnikoffzhep08lws
25.07.2022 12:29
Охарактеризуйте исполнителя Чертёжник. кратко...
annaerkina
29.03.2023 02:14
Для чого призначені програми запису аудіо та відео?...
parol123456
23.10.2022 14:31
Решите пример (1-7/8+7/10):3/8-2/5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
S : String;
i : Byte;
Begin
Readln(S);
For i:=1 to Length(S) do
If S[i]='о' then S[i]:='а' else
If S[i]='а' then S[i]:='о';
Writeln(S);
end.