В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
soborsasha
soborsasha
05.04.2023 21:05 •  Информатика

Составить программу, которая создает массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов. random=10 взять

Ответ:
Rinaaaaaa
Rinaaaaaa
02.10.2020 05:47
Const 
 N = 10;
Var
  a: array[1..N] of integer; 
  S, i: integer;
Begin 
  Randomize;
  For i:= 1 to N do
    Begin
      a[i]:= Random(10);
      write(a[i]:3);
    End;
  writeln; 
  writeln;
  S:= 0;
  For i:= 1 to N do
    S:= S + a[i];
  write('  Сумма элементов массива: ', S);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?