Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
урган1
17.05.2022 15:42 •
Информатика
Составьте программу вычисляющую произведение квадратов всех чисел от 1 до n
Ответ:
Dinobot774
19.08.2020 06:50
Var n,s,i:integer;
begin;
s:=1;
readln(n);
for i:=1 to n do
s:=s*sqr(i);
writeln(s);
end.
0,0
(0 оценок)
Ответ:
Vartego
19.08.2020 06:50
Var i,n,Result_math:integer;
begin
Write('Введите число n от 1 до 31: ');
repeat
Readln(n);
until not((n<1) or (n>31));
Result_math:=1;
for i:=1 to n do
Result_math:=Result_math*i;
Writeln('Произведение от 1 до ',n,' равно ',Result_math);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofiamytsak
11.07.2021 03:34
Вычислите 145в восьмеричной+a7в шестнадцатиричной -1010во вторичной...
akimfugenko
11.07.2021 03:34
Объясните почему международная связь по сети интернет дешевле телефонной...
serzhsitch
01.01.2023 00:03
Люди, безысходнось, ! вопрос: опишите любого известного вам формального исполнителя по плану: 1)имя, 2) круг решаемых , 3) среда, 4) ски, 5) система отказов, 6) режим работы....
oksana1410
01.01.2023 00:03
Графический файл, имеющий размер 1024х768 пикселей, кодированный без сжатия с использованием палитры из 65536 цветов был передан через сетевое подключение с пропускной кб в секунду.во...
ebusuruna
30.08.2020 07:52
Скакого устройства можно переносить информациб с одного компьютера на другой...
ArtemyEvergreenIV
10.01.2022 10:07
Код-это А) разбивка на минимальные участкиБ) система условных знаков и правил для представления и передачи информацииВ) расшифровка информацияГ) обработки передачи и хранения...
Дарья20041111
30.12.2020 02:58
Напишите доклад на тему накопители информации небольшой пож...
russianbutcher2
28.04.2023 12:09
Главное правило: Сколько энергии вы расходуете, столько вы и должны получать с пищей. Если получаете с пищей энергии больше, чем расходуете – ожирение. Если меньше, чем расходуете...
tkalenko03
09.04.2022 09:13
8 КЛАСС НАДО (ПОСЛЕДНИЕ 4 ПРИМЕРА)...
DikONd
17.01.2022 19:17
Для вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел. ввод чисел прекращается, когда пользователь вводит цифру 0....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
s:=1;
readln(n);
for i:=1 to n do
s:=s*sqr(i);
writeln(s);
end.
begin
Write('Введите число n от 1 до 31: ');
repeat
Readln(n);
until not((n<1) or (n>31));
Result_math:=1;
for i:=1 to n do
Result_math:=Result_math*i;
Writeln('Произведение от 1 до ',n,' равно ',Result_math);
end.