В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
betmurzaev2015
betmurzaev2015
18.08.2021 18:33 •  Информатика

Дана строка написать программу заменяющую в строке все буквы а на букву о

Ответ:
girlvikak
girlvikak
02.10.2020 22:33
Поскольку по условию задачи непонятно, на каком языке написана строка, то я написал программу, заменяющую АНГЛИЙСКУЮ "а" на АНГЛИЙСКУЮ "о". Если на другом языке - то программу можно переделать...

uses Crt;
var i : integer; 
   S, Snew : string;
begin 
ClrScr; 
 Write ('S = '); ReadLn(S); 
 Snew := ''; 
for i:=1 to length(S) do
    if S[i]='a' then Snew:=Snew+'o' 
                 else Snew:= Snew+S[i]; 
 WriteLn (S); 
 WriteLn (Snew); 
ReadLn;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?