В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
рррр194
рррр194
03.11.2021 11:28 •  Информатика

Напишите программу поиска всех двузначных чисел, кратных 17 и заканчивающихся на 7 или 9

Ответ:
вероника1062
вероника1062
03.10.2020 07:23
Var
i: integer;
begin
for i:=10 to 99 do
if (i mod 17 = 0) and ((i mod 10 = 7) or (i mod 10 = 9)) then
writeln(i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?