В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jeni1955ma
jeni1955ma
25.04.2020 10:12 •  Информатика

Составьте программу которая выводит полную запись десятичного числа 42*4* в которой пропущены две цифры(обозначены *), если известно ,что данное число кратно 72.

Ответ:
maksisenko6451
maksisenko6451
26.05.2020 16:02

Написано на Python, если разбираешься в программировании, то переписать на любой другой язык не составит труда.

for i in range(0,10):

   for j in range(0,10):

       if  ( (42040 + (100 * i) + j) % 72) == 0:

           print(42040 + (100 * i) + j)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?