В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BeautifulGirl001
BeautifulGirl001
04.09.2022 22:48 •  Информатика

На языке ! составить программу, которая формирует случайным образом числовую последовательность и определяет количество четных чисел в ней​

Ответ:
ryslanka154
ryslanka154
26.05.2020 15:26

public class Main {

   public static void main(String[] args) {

       int count = 0;

       int[] arr = new int[(int)(Math.random()*100)];

       for(int i=0;i<arr.length;i++){

           arr[i] = (int)(Math.random()*100);

           if(arr[i]%2==0) count++;

           System.out.print(arr[i]+" ");

       }

       System.out.print("\nЧетных чисел: "+count);

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?