Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kurmangazievbeka
15.04.2023 00:51 •
Информатика
Написать программу в паскаль. вывести столбиком следующие числа: 2,2 2,4 2,6 . . , 4,0 4,2
Ответ:
fsulleymanzade
02.10.2020 21:43
Var
i: integer;
begin
for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
trollolo740
26.01.2023 23:13
Собери информацию о том,как приготовить мясные катлеты.собраную информацию запиши в виде двух списков: (кухонные пренадлежности) и (продукты)...
spritemax11
26.01.2023 23:13
Стандартные модули системы pascalabc. , и о них написать нужно...
AkLeAfAr
26.01.2023 23:13
Надо. как вывести в паскале формулу с : = а2+в2/2( если нужно брать произвольные числа)....
Mashka168363838
26.01.2023 23:13
Бит байт килобайт что это такое как соотносятся друг с другом...
valentinateleg2607
26.01.2023 23:13
Для какого из значений числа х истинно высказывание: (х 8) и не (х 7)? 9; 2) 8; 3) 7 ; 4) 6...
mashkasuper1
12.05.2022 19:26
Втекстовом режиме экран разбивают на 25 строк по 80 символов в строке. определить объем информации, занимающей весь экран...
4sasna
12.05.2022 19:26
После преобразования графического изображения количество цветов уменьшилось с 256 до 32.во сколько раз уменьшился объём занимаемой им памяти?...
Konfetaz
12.05.2022 19:26
Сколько страниц текста уместится на дискету объемом 1 мб, если 1страница занимает 4кб...
мурзик55
12.01.2021 05:16
Социальная Информатика. Решите кроссворд...
Silvertrue
26.03.2023 09:02
25.4. С графика функции y = 0,4х² сравните значения выражений: 1) 0,4•3⁴ и 0,4•4⁴; 2)0,4•(-2)² и...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.