В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kira2347
Kira2347
22.02.2023 15:34 •  Информатика

Составьте программу, которая вычисляет сумму трёх чисел, введённых с клавиатуры, и выводит её на экран. формат ввода: a-первое число, b-второе число; с-третье число. пример ввода: a-5, b-7, c-3. формат вывода: s-сумма чисел, пример вывода: 15

Ответ:
genalysenko98
genalysenko98
29.07.2020 19:58
Program name;
var a,b,c,s: integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
write('Сумма всех чисел равна:');
s:=a+b+c;
write(s);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?