Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dinbili3
24.03.2021 10:21 •
Информатика
Написать программу,которая печатает "доброе утро","добрый день","добрый вечер","спокойной ночи",в зависимости от времени,которое вводится с клавиатуры на запрос программы.
Ответ:
жандосЕУ
26.06.2020 20:52
Program esep;
var hour : byte;
begin
Repeat
Write('Часы: ');
Readln(hour);
until hour in [1..24];
case
hour of 8..11 : Writeln('Доброе утро!');
12..16 : Writeln('Добрый день');
17..23 : Writeln('Добрый вечер');
else Writeln('Доброй ночи!');
end;
Readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ichhund
25.03.2020 07:43
Инструменты и средства икт для организации коллективной учебной деятельности...
12Познователь12
01.02.2020 06:13
Решите кроссворд. 1)статическая функция (12 букв) 2)прямоугольная часть таблицы (8 букв) 3)тип данных в электронных таблицах (7 букв) 4)наименьшая структурная единица...
fgydsgfgysa
21.03.2022 22:23
Напишите программу на paskalabc график: круг, домик и лицо человека...
sot58
02.12.2021 17:51
Есть проблема Я или мне начинают звонить и я не слышу собеседника. Я слышу только если включу громкую связь. Так же наушники то же не работают, звука в них нет( в любых...
виктория123600
16.03.2020 10:53
Чем отличается бумажный документ от электронного...
krivoruchenkoev
04.04.2021 23:35
выберете блоки не относящиеся к блок схеме...
ДианаИванова11
01.12.2022 08:13
— хВиды роботов и области их примененияКакой вид робота изображен на рисунке?B_IM22.манипуляционныйстабильныйсильныймобильный...
алинтен
04.07.2022 05:09
7068+93840: 46-500*18 511785: 17*20-836250: 625 4560-174*6 8905+237*7...
Арина2531
04.07.2022 05:09
Поясните поговорку как с гуся вода ....
alinadogarowa
04.07.2022 05:09
Вкаких клетках происходит фотосинтез...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var hour : byte;
begin
Repeat
Write('Часы: ');
Readln(hour);
until hour in [1..24];
case
hour of 8..11 : Writeln('Доброе утро!');
12..16 : Writeln('Добрый день');
17..23 : Writeln('Добрый вечер');
else Writeln('Доброй ночи!');
end;
Readln;
end.