В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
haydarakyol1986
haydarakyol1986
21.01.2023 17:52 •  Информатика

Дан массив из n элементов. написать программу, выводящую на экран каждый второй элемент массива.

Ответ:
skillet12oz
skillet12oz
29.07.2020 16:51
Program zhn;
type atype = array of Integer;
var
  n,i:integer;
  a:atype;
begin
  write('Введите количество элементов в массиве: ');
  readln(n);
  SetLength(a,n);
  for i:=0 to n-1 do begin
    a[i]:=random(100);
    if i mod 2 = 0 then writeln(i,') ',a[i]);
  end;
 
 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?