В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
seanius
seanius
03.09.2021 10:39 •  Информатика

Напишите программу, вычисляющую значение функции y=2/(a-x)^3, где a и x вводятся с клавиатуры. ПаскальАБС

Ответ:
astakhovavictoria
astakhovavictoria
14.08.2020 22:55

var a,x,y: real;

begin

write('Введите a,x: ');

readln(a,x);

y:=2/((a-x)*(a-x)*(a-x));

write('y = ',y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?