Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
K0Tiko
13.04.2023 01:16 •
Информатика
Дано целое число n. нужно составить программу для определения, делится ли данное число на целое число m. составить программу плз 9 класс ,язык паскаль
Ответ:
mechta771
29.07.2020 16:18
Var N,M:integer;
Begin
Write('N = ');ReadLn(N);
Write('M = ');ReadLn(M);
if N mod M = 0 then WriteLn(N,' кратно ',M)
else WriteLn(N,' не кратно ',M)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sofia2224
21.09.2021 07:11
Вопрос № 1 форматирование текста - это: изменение внешнего вида текста изменение содержания текста изменение расположения абзацев на странице нет правильного ответа вопрос...
Atax1a1
31.05.2020 13:29
Дан двумерный массив tab размером 4 на 5 определите количество четных элементов массива. напишите программу в паскале!...
lsrk
27.01.2020 07:59
Определите домен верхнего уровня для url-адреса...
black103
26.08.2020 01:08
Составьте url-адрес документа vovan.txt, который расположен в каталоге doc на сервере sch.ru...
19Табуретка48
20.02.2020 05:29
Запиши в виде блок-схемы признак делимости на 5...
зулейха4
20.02.2020 05:29
Составить алгоритм для решения . определить минимальное число среди a и b...
dimar3256
17.08.2020 23:46
Короче хочу вывести изображение телефона на что надо покупать? на телефона нет порта hdmi, говорят купить переходник micro usb hdmi , а сам hdmi надо покупать? ?...
timati06blacstar
19.03.2020 00:36
Нигде не могу найти ответ: в чем преимущества массива над созданием большого числа отдельных переменных...
darya666666666666
19.03.2020 00:36
Флеш накопитель емкостью 8 гб весит 25 г в компьютере находится 3 жестких диска 1 диск 2 тб 2 диска по терабайту необходимо найти количество флеш-накопителей для полного...
кристина2161
10.07.2022 09:50
Как можно вывести а из выражения a mod b = c? или можно-ли это вообще сделать?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('N = ');ReadLn(N);
Write('M = ');ReadLn(M);
if N mod M = 0 then WriteLn(N,' кратно ',M)
else WriteLn(N,' не кратно ',M)
End.