В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Atax1a1
Atax1a1
31.05.2020 13:29 •  Информатика

Дан двумерный массив tab размером 4 на 5 определите количество четных элементов массива. напишите программу в паскале!

Ответ:
алек36
алек36
09.10.2020 11:47
Var
tab: array[1..4, 1..5] of integer;
i, j, k: integer;

begin
k := 0;
for i := 1 to 4 do
for j := 1 to 5 do
begin
read(tab[i][j]);
if tab[i][j] mod 2 = 0 then k := k + 1;
end;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?