Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
12345678998765432129
28.04.2020 18:45 •
Информатика
Дано действительное число x. составьте программу для вычисления значения функции, если f ( x ) = 2 × x2 + 5 , при x> 0. f ( x ) = 7×x2-5, в противном случае
Ответ:
gurgurov68
02.10.2020 21:03
Var x,y:integer;
begin;
readln(x);
if x>0 then
begin;
y:=2*sqr(x)+5;
write(y);
end
else
begin;
y:=7*sqr(x)-5;
write(y);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
natakubkina78
17.07.2020 13:14
Нужно составить программу, которая сможет вывести число, месяц и день недели, которые наступят через k дней, начиная с первого января 2008 года. напомним, что это...
syrok20031812
22.07.2022 22:42
СОР по информатике за 2 четверть, 9 класс 1 из 10 Ноутбук Ультрабук Производит Acer D-1 hdd, SSD, 800 Intel По какому полю была выполнена фильтрация данных? Производитель...
haydsaaronp014m7
13.04.2022 08:58
Установи соответствие между комбинациями горячих клавиш и их назначением...
kiki0004
21.07.2020 09:37
Составьте программу диалог информации на экране должна располагаться следующим образомпрограмма знакомствая персональной эвм,а как зовут тебя? (ввести фамилию и имя)...
seremet1984
05.08.2020 11:22
50 знатоки, ! для python: если бы мы сейчас были на луне, твой вес бы составлял 16.5% от твоего веса на земле. предположим, что ты набираешь по 250 г веса ежегодно,...
GoshaLLL
10.06.2020 06:22
Монитор имеет «разрешение» 1200 на 1024 пикселя, и палитру 32 цвета. определить размер видеопамяти необходимый для хранения изображения....
ejulere
25.11.2022 13:15
Учителя спросили сколько у него учеников в классе ? он ответил: у меня в классе 100 детей из них 24 мальчика и 32 девочки. какую систему счисления использовал учитель?...
chelikteliklol
25.11.2022 13:15
Рисунок имеет размеры 1200 на 800 пиксель, и размер файла 1875 кб. определить, с каким количеством цветов нарисован рисунок....
хіха
25.11.2022 13:15
Воператоре присваивания summa sqr x +3 a переменными являются...
даша3638
08.01.2022 18:24
Из данных величин составь два верных равенства 1 дм 5см; 1м 50см; 1м 5дм; 150 кг; 1ц 5кг; 1ц 50кг....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
readln(x);
if x>0 then
begin;
y:=2*sqr(x)+5;
write(y);
end
else
begin;
y:=7*sqr(x)-5;
write(y);
end;
end.