В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kiki0004
kiki0004
21.07.2020 09:37 •  Информатика

Составьте программу диалог информации на экране должна располагаться следующим образом

программа знакомства

я персональной эвм,
а как зовут тебя? (ввести фамилию и имя)

сколько тебе лет? (ввести свой возраст)

в каком классе ты учишься?
(ввести наименование класса)

рада познакомиться с тобой,
(ввести фамилию и имя)

молодец, в (вывести возраст) лет написал такую программу!

в твоем (вывести класс) все такие?

Ответ:
лошжо
лошжо
10.10.2020 07:40

var

 a:integer;

 b,c:string;

begin

 writeln('');

 writeln('---Программа знакомства---');

 writeln('');

 writeln('Я персональный ЭВМ,');

 writeln('А как зовут тебя?');

 readln(b);

 writeln('Сколько тебе лет?');

 readln(a);

 writeln('В каком классе ты учишься?');

 readln(c);// цифра и буква

 writeln('Рада познакомиться с тобой, '+b);

 writeln('Молодец, в '+a+' лет написал такую программу!');

 writeln('В твоём '+c+' классе все такие?');

end.  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?