Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
BlockStriker1
11.02.2020 09:11 •
Информатика
Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4
Ответ:
maratkhan0311
03.10.2020 07:07
Var
a: integer;
begin
readln(a);
if (a mod 3 = 0) or (a mod 10 = 4) then
writeln('Да')
else
writeln('Нет')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Erosa51
02.02.2020 01:12
Составим логическое уравнение, которое истинно только тогда, когда хотя бы одно из чисел а в с больше 0. используем оператор or: (a 0)or(b 0)or(c 0) составить программу....
roxolanavarLana
03.02.2023 01:24
Много . 1) найти разность между двоичными числами 1100110 и 11101 2) найти разность между двоичными числами 100100 и 1010...
GarryPotter15
03.02.2023 01:24
Много . 1) целое двоичное число 100110 расположено в 8 битах (в байте). определите его обратный код. 2) целое двоичное число 100101 расположено в 8 битах (в байте). определите его...
hnwb
13.10.2022 20:30
Точная степень двойки Дано натуральное число N. Выведите слово YES, если число N является точной степенью двойки, или слово NO в противном случае. Операцией возведения в степень пользоваться...
dyba00ozclh4
16.02.2021 03:02
Найдите ответы на во для показанного на рисунке документа. 1. Количество абзацев? 2. Какой номер у абзаца, выровненного по центру?3. Какой номер у абзаца, выровненного по правому...
NikitaBossTV
23.01.2023 13:35
1. Кипу - это... 2. Абак - это... 3. Сложнейшая машина для передачи, приема и обработки информации - это ... 4. Винчестер - это... 5. Файл - это... 6. Системный файл - это... 7. Имя...
Laurahsnbrg
22.05.2022 15:14
Нужно решить 3 задачи в PascalABC(71б) 5.1 Число Армстронга — такое число из k цифр, для которого сумма k-х степеней его цифр равна самому числу, например: 153=13+53+33. Надите 5...
Torquis
15.06.2022 01:27
Укажите верное утверждение: а) принтер – это устройство ввода/вывода информации б) компакт диск – устройство для хранения информации в) клавиатура – это устройство ввода/вывода г)...
Danilalmaz
04.05.2021 22:08
Сколько раз будет выполнено тело цикла? а) for i in range(15): s = s + 1 б) for i in range(10, 15): s = s + 1 в) for i in range(-1, 1): s = s + 1 г) for i in range(1, 1): s = s +...
hollok
13.09.2020 09:13
таблица вверху, если не видно ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: integer;
begin
readln(a);
if (a mod 3 = 0) or (a mod 10 = 4) then
writeln('Да')
else
writeln('Нет')
end.