В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
йцццу
йцццу
21.11.2021 02:38 •  Информатика

Напишите программу паскаль для (pascal abc.net), которая должна посчитать сумму 3х чисел. и вторую программу, которая должна вычеслить значение функции y=x в квадрате.

Ответ:
idkfndnf
idkfndnf
28.07.2020 18:59
Var a,b,c:integer;
begin 
writeln (' vveite tri cisla=');
readln(a,b,c);
writeln('summa=',a+b+c);
readln;
end.
--
var x,y:integer;
begin
writeln('x=');
readln(x);
y:=sqr(x);
writeln('y=',y);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?