Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
диана2459
21.06.2020 12:16 •
Информатика
Help me, please 1) составьте программу, проверяющую, является ли введенное число четным или нечетным.
Ответ:
Studio1
02.10.2020 20:14
var a: integer;
begin
write('Введите число: ');
read(a);
if a mod 2 = 0 then writeln('Число ', a, ' четное')
else writeln('Число ', a, ' нечетное')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alinadudocka
27.03.2020 00:58
Семья , состоящая из дедки , бабки ,внучки , жучки и кошки , выращивает репу . потребуется ли им привлечение мышки для сбора урожая ?...
VeronikaIvanova555
02.04.2022 08:39
Создать командный файл, который выполнял следующие действия: при вызове с параметром 1 – создавал каталог new, с параметром 2 – выводил информацию о текущем каталоге,...
GB001
07.07.2021 19:33
Для записи текста, каждая страница которого состоит из 26 строк по 65 символов, использовался 64-символьный алфавит. какой объем информации в кбайтах содержат 5...
Ariana030709
31.08.2022 04:53
перед архимедом в ряд положили 4 одинаковые с виду монеты. среди них обязательно есть как золотые, так и серебряные в позолоте (легче золотых). известно что любая...
ExeLisor
02.02.2021 15:34
Определить, делится ли данное положительное целое число на 3 и на 5....
Kristinkasssd001
15.08.2021 21:24
Одна из составных частей бензинового двигателя имеет форму валика.для измерения толщины валика служит стальная плита ,в которой в ряд выстроены 15 отверстий с точно...
KONERtm
09.11.2022 22:41
Написать программу в турбо паскале, а именно: протабулировать функцию y=x-пи на отрезке [0; 11] с шагом h=1,1. результаты вычислений вывести на экран в виде таблицы...
MurMraz1
08.07.2022 22:43
Как нарисовать 79 в pascal abc ? напишите программу...
Xeitm
24.12.2021 06:51
Найти методом деления отрезка пополам корень уравнения x3+2x2+3x+5=0 на отрезке [-2; -1] с точностью 0.01....
Vikzza
24.12.2021 06:51
Написать программу на c++ дан двумерный массив размером м*n. упорядочить элементы столбцов с нечетными номерами по убыванию. ввод данных осуществлять с клавиатуры,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите число: ');
read(a);
if a mod 2 = 0 then writeln('Число ', a, ' четное')
else writeln('Число ', a, ' нечетное')
end.