В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Runalbert
Runalbert
21.10.2020 08:32 •  Информатика

Написать программу в паскале и составить алгоритм. вводится число х, определить нечетное оно и кратно ли 7. вывести сообщение на экран.

Ответ:
danya1338
danya1338
02.10.2020 19:57
Var x:integer;
begin
writeln('x=');
readln(x);
if (x mod 7=0) and ( x mod 2<>0) then writeln(' cislo neciotnoe i kratno semi ')
else 
writeln('cislo ciotnoe i nekratno semi ');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?