Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vqhboqvqw
26.03.2021 17:03 •
Информатика
Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел.
Ответ:
NDKinel
06.07.2020 07:56
Паскаль:
var a,b,n,k:integer;
begin
readln (n);
for a:=1 to n do
begin
readln (b);
k:=k+b;
end;
writeln (k);
k:=k/n;
writeln (k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasiyachevh
29.12.2020 21:48
Здравствуйте , описать формулой данную картинку...
irinalika
31.08.2022 01:11
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 8 и оканчивающихся на 2. Программа получает на вход целые числа, количество...
Андрейydarnik
09.10.2022 14:52
Информатика : используйте словарь для сохранения информации об известном вам человеке. Сохраните имя, фамилию, возраст и город, в котором живет этот человек. Словарь должен...
leomessi171
31.08.2022 08:16
ОТВЕТИТЬ НА ВО Что такое собственность в интернете? Кто владелец?2. Плагиат - это сознательное действие или результат непонимания?...
бомж23
25.05.2021 01:13
Для чего в текстовых редакторах используются таблицы?...
Taylis69
05.08.2020 05:03
Внекоторой системе счисления записи десятичных чисел 56 и 124 заканчиваются на 5. определите основание системы счисления....
v2an87
05.08.2020 05:03
1) преобразуйте слудующее двоичное число в восьмеричное: 10011000. 2) преобразуйте слудующее двоичное число в десятичное: 11101101. 3) преобразуйте слудующее двоичное число...
bbll1998
07.04.2022 08:58
Информатика тема:Векторная графикаСоставьте программу для рисования домика если это возможно...
satvika61
20.12.2020 09:03
Дан массив размерностью 5х5. Написать программу подсчета количества элементов массива больших по модулю элемента, стоящего в первой строке и первом столбце....
Шпиливонка
19.02.2022 14:10
2.Какой темой объединены следующие произведения: «Рождественская звезда» Б.Пастернака, «Щелкунчик и Мышиный король» Гофмана, «Мальчик у Христа на елке» Ф.М.Достоевского? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,n,k:integer;
begin
readln (n);
for a:=1 to n do
begin
readln (b);
k:=k+b;
end;
writeln (k);
k:=k/n;
writeln (k);
end.