В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x,y числа x,y вводятся с клавиатуры

Ответ:
allahgulievaru
allahgulievaru
27.07.2020 17:22
Var x,y:real; 
begin 
writeln('Введите X'); 
read(x); 
writeln('Введите Y'); 
read(y);   
if ((x>0)and(y>0)) then writeln('Точка находится в I четверти');   
if ((x<0)and(y>0)) then writeln('Точка находится во II четверти');   
if ((x<0)and(y<0)) then writeln('Точка находится в III четверти');   
if ((x>0)and(y<0)) then writeln('Точка находится в IV четверти'); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?