В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jhgtreedhhuuu
jhgtreedhhuuu
17.03.2021 18:19 •  Информатика

Pascal abc мальчик купил в магазине a ручек по цене b рублей за ручку. составьте программу, определяющую, сколько денег потратил мальчик. значения a и b введите с клавиатуры. пример ввода: 3 5 пример вывода: мальчик потратил 15 рублей

Ответ:
amaykovska
amaykovska
26.05.2020 09:53

Program Program1;
Var
a:integer;
b,sum:real;
begin
write('Введите кол-во ручек: ');
readln(a);
write('Введите цену за ручку: ');
readln(b);
sum:=a*b;
writeln('Мальчик потратил '+floattostr(sum)+' руб.');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?