Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mita421132
12.12.2022 02:13 •
Информатика
Составьте программу вычисления суммы всех двузначных чисел. для паскаля.
Ответ:
Илья2389
01.10.2020 11:41
Program sum;
Var i, k:integer;
Begin
k:=0;
for i:=10 to 99 do
k:=k+i;
writeln('Summa=',k);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kato99
07.08.2020 17:05
На 30 ! на pascal нужно разработать программу которая выводит формулы площади в зависимости от вида фигур!...
shvey
06.01.2023 16:59
Неотъемлемой частью любой информационной системы является:...
Лёха142002
18.08.2022 08:57
Файл размером 256 Кбайт передаётся через некоторое соединение со скоростью 2048 бит в секунду. Определите размер файла (в Кбайт), который можно передать за то же время через...
missvolkova2001
13.05.2020 09:41
Среди 21 батареек 14 стандартных. Одновременно берут наудачу 3 батарейки. Найти вероятность того, что хотя бы одна их них нестандартная....
8977288
24.05.2021 02:29
Задание 4. Заполните пропуски, указав органы чувств человека или вид информации, которую человек воспринимает с их Органы — визуальная информация.Органы осязания — информация.Органы...
dgfdgrrfd
24.05.2021 02:29
1. Для людям мы можем организовывать всевозможные выставки распродажи, аукционы и конкурсы больным и пожилым людям спускаться по лестницам и переходить улицу.3. Активно учавствовать...
даниял09062007
29.09.2021 06:11
Решите хоть что-то, молю. 8 класс алгебра...
Хцжцэ
08.02.2023 17:40
Нужно огородить прямоугольный дачный участок длиной 305см и шириной 195.Найди длину ограды в метрах А) 1000Б)500В)50Г)20...
uylia144348
29.10.2020 17:01
определить пару реагентов взаимодействию которых соответствует сокращенному уравнению реакции h + + h равно H2O...
gggggggx
29.10.2020 17:01
Work in groups. Put the words in the right place...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var i, k:integer;
Begin
k:=0;
for i:=10 to 99 do
k:=k+i;
writeln('Summa=',k);
End.